ClickPOS Financial Integration
Latest Financial Integration Installer
Click Here ~3MB (Updated 26 May 2011)
(x86_x64 exe)
Installation Instructions
- Remove previous version
- Run downloaded file from above link
- First time you run CFI you will need to re-enter your MYOB file details and password.
QuickBooks SDK Download
Click Here ~14.8MB (QBFC8_0Installer.exe)
Frequently Asked Questions
Question: Can I change the account that customer payments are received into?
Answer: Yes, in MYOB under: Setup > Linked Accounts > Accounts & Banking Linked Accounts > Banked Account for Undeposited Funds
Commonly Encountered Issues
Message
Card ID does not match with a Customer card. Record not updated.
Cause
This error can occur when attempting to import a card file entry that has a Card ID already in MYOB as a different Card Type.
Resolution
Change the existing record(s) Card ID in MYOB so it is unique.
Recommended naming convention for Card IDs in MYOB
- Customers Card IDs should be the same number as the Customer ID in ClickPOS - (Done by CFI)
- Suppliers Card IDs should be prefixed with “0” (Zero) - (Done by CFI)
- Employee Card IDs should be prefixed with “Emp” – (Manually entered in MYOB)
- Personal Card IDs should be prefixed with “P” (Manually entered in MYOB)